Octagon SX88

Wszystko na temat odbiorników marki Octagon
Awatar użytkownika
zuchnet
Admin
Admin
Posty: 12125
Rejestracja: 13 lut 2009, 19:24
Tuner: Dr.HD, Openbox, TBS 6983
Antena: 2m, OFC 1200, AS-130
Konwerter: Inverto White Flansh
Lokalizacja: Lubartów 51.44°N 22.68°E
Podziękował: 425 razy
Dostał Podziękowań: 532 razy
Kontakt:

Octagon SX88

#111

Post autor: zuchnet » 30 lip 2018, 8:57

Dzięki @strphan94
Tu właśnie tkwił problem ten przycisk musi być cały czas wciśnięty :)
Po kilku próbach udało się tuner pobrał fw z USB i działa :)


Parabola 200 (98e-53w), AS-120 , AS-130
3xT90 (95e-60e),(42e-4w),(5w-45w)

STB:DM 920UHD, DM 900UHD, 7020HD, Openbox X-810, AS-4KCI ,AS-1, AS-2, SX88, TBS 6903

tomek6680
Początkujący
Początkujący
Posty: 94
Rejestracja: 21 cze 2014, 11:46
Podziękował: 2 razy
Dostał Podziękowań: 12 razy

Octagon SX88

#112

Post autor: tomek6680 » 30 lip 2018, 18:21

@zuchnet
A na "zaś" ,to wgrywaj przez USB tylko softy OCTAGON_SX88plus_SW_EU_ ,softy które mają w opisie EU ,to SW patch i nie są dostępne online .
Tu można je znaleźć https://www.nachtfalke.biz/vbdownloads. ... oryid=1024



tomek6680
Początkujący
Początkujący
Posty: 94
Rejestracja: 21 cze 2014, 11:46
Podziękował: 2 razy
Dostał Podziękowań: 12 razy

Octagon SX88

#113

Post autor: tomek6680 » 16 sie 2018, 18:55

Octagon_sx88_v1.04.72_20180815_EU NEW SW - 15 08 2018


SW Update: Menü - Firmware update (Software): USB & Online: Http Update
Setting Update: Menü - Backup & Wiederherstellung (Backup Recovery): Update Settings vom USB & Online: Daten Import aus Netzwerk



English:
--------
- added T2MI+TS mixed data TP support
- Bitstream ac3 & ac3+ issue fix
- fixed some stalker vod can not play problem


Octagon_sx88_v1.04.71_20180809_EU NEW SW - 09 08 2018

English:
--------
- Astra 23.5E TP 12032 hangup problem fixed
- Volume mute back to 100 problem
- Abertis TDT Support improved (Hispasat 30°West)
--> Activate CAM Setting
--> CAM Setting - THCAM - Keyedito OK - (2) Update from Internet Online
--> Hispasat 30W Channel Search (Blindscan)
- USALS (Motor) Problem fixed
- NTSC Problem fixed
- FULL HD Subtitle support added
- Special characters Astra 28.2E added
- EPG Problem france on Astra 19.2E fixed
- T2-MI und Multistream Record problem fixed
- WebTV function added (Menu - WebTV)




Octagon_sx88

http://dvb-upload.com/index.php?action= ... pid=390743

Octagon_sx88plus

http://dvb-upload.com/index.php?action= ... pid=390744



tomek6680
Początkujący
Początkujący
Posty: 94
Rejestracja: 21 cze 2014, 11:46
Podziękował: 2 razy
Dostał Podziękowań: 12 razy

Octagon SX88

#114

Post autor: tomek6680 » 16 sie 2018, 21:15

Tasz szukając w necie ,znalazłem binarke oscama (oscam-gx) z tunera Golden INTERSTAR ALPHA X DVB-S2 Multistream H.265 Linux OS .Z opisu i "poglądu" binarki można wywnioskować ,że ma fix FEDC dla kart po byłej Cyfrze+ seca .
Trzeba by ją przetestować
oscam-gx_FEDC_test
http://plff.webd.pl/blu/index.php?actio ... =TAKIE_TAM&
===============
Już po testach ,to jest oscam z fix FEDC :)



donvito
Bywalec
Bywalec
Posty: 158
Rejestracja: 13 cze 2010, 23:00
Antena: Otis OFC-1200
Lokalizacja: Leszno
Podziękował: 5 razy
Dostał Podziękowań: 8 razy

Octagon SX88

#115

Post autor: donvito » 18 sie 2018, 15:22

Mógłby ktoś sprawdzić czy w nowym sofcie dodano wybór polaryzacji i ograniczanie częstotliwości pasma w funkcji blindscan? Wg informacji ta opcja miała się pojawić w najnowszym sofcie.


Otis OFC-1200 + SG2100 + Inverto Black Ultra
VU+DUO, Spiderbox HD9900, Openbox F500

Awatar użytkownika
stephan94
Przyjaciel Forum
Przyjaciel Forum
Posty: 194
Rejestracja: 14 lip 2010, 7:42
Tuner: Openbox SX6 ; TBS6983 ; DR HD F15
Antena: 120cm Laminas
Konwerter: IBU Quad
Podziękował: 37 razy
Dostał Podziękowań: 56 razy

Octagon SX88

#116

Post autor: stephan94 » 20 sie 2018, 10:16

Nie!
W wersji 1.04.72 nic nie zostało zrobione.
Ta prośba została podjęta od czasu wydania SX88 (+) we wrześniu 2017 r.
Nie jestem optymistą.



Merihathor
nowy
nowy
Posty: 32
Rejestracja: 18 maja 2012, 15:33
Podziękował: 4 razy
Dostał Podziękowań: 0

Octagon SX88

#117

Post autor: Merihathor » 09 wrz 2018, 13:50

Używa ktoś może karty smart hd ? Bo ja mam problem tylko pytanie z czym. Z 2-3 mc temu zasiliłem karte i było wszystko ok po 2mc czarny ekran , no to zasilam karte i ... Czarny ekran xD na stronie do sprawdzania doładowania karta aktywna do 06.10 a ja mam zakodowane . W pt 7.09 w końcu dzwonie do bok, da uprawnienia będzie ok . Po kilku godzinach zerkam swieci tvp 1 , niestety brak turbo itd , wracam na tvp1 zakodowane lol
Wyciągam karte wsuwam spowrotem i pyk swieci tvp 1 ALE tylko kilka sek/min i obraz zatrzymuje . Dzis rano sprawdzam pyk wszystko leci, czekam z pół godz wszystko cacy to power off . Teraz włączam na tym samym kanale ZAKODOWANE no ja p* nie do wiary , dzw do bok mówię co i jak i standardowo zostawić na tvp1 i uprawnienia a ja mu mówię, że dwa dni temu to samo zrobiłem i dalej nie działa to się konsultant rozłązył.

Reasumując karta aktywna raz działa raz nie , napisałem tutaj bo w sumie już nie wiem czy wina karty czy dekodera? A może ktoś kiedyś miał podobny problem . Dzięki i pozdrr



tomek6680
Początkujący
Początkujący
Posty: 94
Rejestracja: 21 cze 2014, 11:46
Podziękował: 2 razy
Dostał Podziękowań: 12 razy

Octagon SX88

#118

Post autor: tomek6680 » 09 wrz 2018, 20:27

@Merihathor
Jak długo masz już tą kartę ? Ty masz tą kartę uruchomioną w aplikacji mcas czy w oscamie ? Jak "raz działa a raz nie " to może też być wina samej karty ,podklej ją z tyłu chipa . Uruchom oscama i wstaw logi z jego startu ,to coś więcej będzie "widać" .



Merihathor
nowy
nowy
Posty: 32
Rejestracja: 18 maja 2012, 15:33
Podziękował: 4 razy
Dostał Podziękowań: 0

Octagon SX88

#119

Post autor: Merihathor » 09 wrz 2018, 22:27

Karta ma z 5 lat wcześniej używana w arvie 250 a okres nie uzywania to z 2 lata . Tutaj chyba nie ma problemu bo jak zasiliłem po tej długiej przerwie to działało bez problemu. Mcas czy oscam yy nie mam pojęcia :)) ja tylko wsunął karte i przy poprzednim doładowaniu działało a teraz są problemy. Właśnie coś dziwnego się dzieje bo jak włączyłem po 18 to wszystko szło ale najciekawsze , że wystarczyło przełączyć z dekodera hdmi3 na inne urządzenie hdmi1 a po kilku minutach na dekoder i obraz zamrożony... Podklej ją z tyłu chipa brzmi interesująco , ale co gdzie przykleić ? :)



tomek6680
Początkujący
Początkujący
Posty: 94
Rejestracja: 21 cze 2014, 11:46
Podziękował: 2 razy
Dostał Podziękowań: 12 razy

Octagon SX88

#120

Post autor: tomek6680 » 18 paź 2018, 21:16

Z informacji z netu ,jest nowe SW v10473 ,dostępne jak na razie tylko onlline
im Menü - Firmware Update - http OK (online installierbar).



ODPOWIEDZ

Wróć do „Octagon”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości